Spectre and Meltdown - security advisory

By now you will likely have heard about these two new security vulnerabilities, which affect most modern processors. We are treating these issues as high priority.

 

For Catalyst Cloud customers

Emergency maintenance is well underway, and we will apply the required security updates to our server fleet as soon as possible. For more detailed information, please visit our cloud status page: www.catalyst.net.nz/catalyst-cloud/status

If you are running your own compute instances, we strongly encourage you to apply security updates to these as soon as possible.

For our other customers

Some other Catalyst-maintained systems require patching, and we are working to get this done. If we require action from you, your account manager will be in touch presently. Otherwise, systems will be patched as part of your regular maintenance.

Any questions?

Please contact your account manager if you have any security concerns, or email enquiries@catalyst.net.nz